Daniela und Frank Leyhe GbR
Alte Hellersdorfer Straße 141
Berlin
Germany / Berlin / Berlin 12629
Phone: +49 (0)30 889 454 24

Problem mit Freischaltungsmailversand

Problem mit Freischaltungsmailversand

6 Beiträge / 0 neu
Letzter Beitrag
Tappi
Problem mit Freischaltungsmailversand

Nach einiges Testereien haben wir rausgefunden das überwiegend e-Mail Adressen mit live.de hotmail.de und aol User keine Mails bekommen.

web.de gmx.de usw. funktioniert. 

Habe im ACP unter Spammail Adressen blocken (CT intern) auch einmal Nein und Ja gemacht, trotzdem kommen keine Mails.

Eine Userin aus einem Spieleforum sagte mir, das sie das selbe Problem auch hatten, dort funktioniert es aber mitlerweile.

So langsam bin ich ratlos, auch habe ich im ACP unter E-Mail Einstellungen bei SMTP Mailserver:
Geben Sie hier die Adresse zu einem SMTP Mailserver an. Lassen Sie das Feld frei, um den in PHP eingerichteten Mailserver zu benutzen.

eine Adresse angegeben .... trotzdem gibt es aber Probleme

 

Wer weiß Rat, wer hatte das Problem auch schon mal .... wo muss man nach dem Fehler suchen? Oder liegt der Fehler direkt irgendwo auf dem Server?

Fragen über fragen

 

Gruß Tappi

Frank
Bild des Benutzers Frank
Letztes CT Update eingespielt

Letztes CT Update eingespielt? Das was im ACP Welcome Info Bereich von CT steht?

Tappi
Hallo Frank, ich hatte das

Hallo Frank, ich hatte das Update gemacht gehabt und habe erst später die Info gesehen gehabt WICHTIG: Version 9.5.1 am 27.08.2012 aktualisiert. acp/lib/ct_funktion.inc.php austauschen! daraufhin habe ich mir das noch einmal runter geladen gehabt und habe dann die Datei noch hochgeladen. Oder ist die Datei nicht im Paket drin?

Frank
Bild des Benutzers Frank
doch das war korrekt.. dann

doch das war korrekt.. dann liegt es am Email Versand vom Server.. Da gibt es bekannte Probleme mit dem Spamfilter bei denen. (MSN und AOL). Die halten sich nicht an die allgemeinen Regeln. Findet man viel von bei Google. Diese Mails landen alle im Vorfilter von denen und werden gar nicht erst zum Empfänger durch gestellt.

Tappi
Ah ok, also kein Problem auf

Ah ok, also kein Problem auf unserer Seite, sondern "Kundenseite" also auf der Seite der User.

Gut dann werde ich mich heute mal hinsetzen und eine Erklärung verfassen bzw. es im Registrierungsformular mit angeben.

Das andere Problem, habe ich auch schon gesehen, werde mich da aber später drum kümmern. Es müsste die Auswertung.php Datei sein, welche dann bearbeitet werden muss, weil dort steht meine ich der mysql Befehl mit drin.

Danke dir erstmal Frank, wünsche dir noch einen schönen Samstag .... achso wie sieht es mit dem Webtrans aus *g* ich weiß bin eine Nervensäge lach

Frank
Bild des Benutzers Frank
Hab gerade viel um die Ohren.

Hab gerade viel um die Ohren. Homepage Erstellung. Denke in 1 Woche habe ich wieder Luft.

Benutzeranmeldung

Um automatisierten Spam vorzubeugen lassen Sie dieses Feld leer.

Counter

  • Site Counter:1,470,230
  • Besucher:
    • Heute:222
    • Woche:3,913
    • Monat:9,928

Social